Remote Code Execution in WordPress: Please Update Your Websites ASAP
There's a WordPress remote code execution vulnerability out in the wild: CVE-2026-119977. It affects every WordPress version from 4.7 through 7.1.3, and attackers started probing for it the day the patch came out. Patch time again. Please update your WordPress sites ASAP. Go to Dashboard > Updates and install 7.1.4, or the fixed release for ... Read More »
1st Nov 2026